aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-03-16 13:25:22 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-03-16 14:04:24 +0100
commitea592334fdf12ce6625106c3f06bb57333690942 (patch)
tree04f73122e213de55b8a19323b58100217cd1fa17 /CMakeLists.txt
parent971968fb924b98933b33017e6ff7604fc51b63e7 (diff)
CMake: Add optional dependency on OpenGLWidgets
Needed for some benchmarks. Change-Id: I795112bd795bd230fb4852e0aab466547bf56cb2 Reviewed-by: Leander Beernaert <leander.beernaert@qt.io> Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3e82176a60..3198a5f935 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ project(QtDeclarative # special case
)
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui Widgets Network # special case
- OPTIONAL_COMPONENTS OpenGL Sql Concurrent Test) # special case
+ OPTIONAL_COMPONENTS OpenGL OpenGLWidgets Sql Concurrent Test) # special case
# special case begin
# export QT6_ADD_QML_MODULE to this project