aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristophe Giboudeaux <christophe@krop.fr>2022-03-27 11:33:31 +0200
committerChristophe Giboudeaux <christophe@krop.fr>2022-03-28 15:17:23 +0200
commit9ebd7caa207ad211dc20df66868d53adb0f6a3c7 (patch)
tree020a1c2111ba51b5541451d81b463f9fb547f38d /CMakeLists.txt
parent1d0ebfb4dd266d6ad775098a0681d0d3d9301cfd (diff)
CMake: Look for QtLanguageServerPrivate
The module was renamed to match the CMake target name. Pick-to: 6.3 Change-Id: I67e2191b91ed2293dc652432c0fd786d43052cf4 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io> Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7269350837..f3bf7d25cd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ project(QtDeclarative # special case
)
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core) # special case
-find_package(Qt6 ${PROJECT_VERSION} QUIET CONFIG OPTIONAL_COMPONENTS Gui Network Widgets OpenGL OpenGLWidgets Sql Concurrent Test LanguageServer)
+find_package(Qt6 ${PROJECT_VERSION} QUIET CONFIG OPTIONAL_COMPONENTS Gui Network Widgets OpenGL OpenGLWidgets Sql Concurrent Test LanguageServerPrivate)
# Set up QT_HOST_PATH as an extra root path to look for the ShaderToolsTools package
# when cross-compiling.