aboutsummaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-05-24 15:35:20 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-06-03 11:03:46 +0000
commit6c69a6ab7c61d03150ed2e58725c3a61a443fdc0 (patch)
treed6afabf14cc77b22b01b0a4f3e484ac83be31271 /examples/CMakeLists.txt
parent677d336def1686d0d6d8f6d55bf8e2686ed27e07 (diff)
Initial CMake port
Crude port of QtQml, QtQmlModels, QtQuick and a few tests and a few examples. Task-number: QTBUG-74136 Change-Id: I5de4d8215b33d1a4a72c2c0e7951e4b384f27e3e Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
new file mode 100644
index 0000000000..74e685448e
--- /dev/null
+++ b/examples/CMakeLists.txt
@@ -0,0 +1,11 @@
+# Generated from examples.pro.
+
+add_subdirectory(qml)
+
+if(TARGET Qt::QuickTest)
+ add_subdirectory(qmltest)
+endif()
+
+#if(TARGET Qt::Quick)
+#add_subdirectory(quick)
+#endif()