aboutsummaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-09-24 13:26:43 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-10-08 16:25:53 +0000
commit833d8c305b8cc01ab2d7958a2ba5a061a9e966ef (patch)
tree379903422009964dd25182b99ef10249a4b59dbb /examples/CMakeLists.txt
parent2d4f2f1f4a4ff2f6e6189d9206875927d529f4c2 (diff)
Conversion of QtQuickControls2 examples
Initial Conversion of QtQuickControls2 examples. Change-Id: I21ddf792d039dc26e4ba58d8592101eb131618d3 Reviewed-by: Qt CMake Build Bot Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
new file mode 100644
index 0000000000..80aa41e999
--- /dev/null
+++ b/examples/CMakeLists.txt
@@ -0,0 +1,9 @@
+# Generated from examples.pro.
+
+find_package(Qt6 COMPONENTS Sql) # special case
+
+qt_examples_build_begin()
+
+add_subdirectory(quickcontrols2)
+
+qt_examples_build_end()