aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-09-18 17:30:15 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-09-19 11:37:27 +0000
commiteff8affd8e793615b31e13a525eb08a3583a4908 (patch)
tree2a6345c7b8d874d375b6eba1311e9cf2f0c9e75e /examples/qml/CMakeLists.txt
parentec57196980e6a32fce3c56ec3c9f8183c7bcaad1 (diff)
Add missing Examples with qml plugins
Add missing example projects which depended on the public QML plugin API. Change-Id: I05ed91e74eeaf6644700db13c3083fd110d96a62 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/qml/CMakeLists.txt')
-rw-r--r--examples/qml/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/examples/qml/CMakeLists.txt b/examples/qml/CMakeLists.txt
index 8ff3b7aa9b..0ec4c9b39d 100644
--- a/examples/qml/CMakeLists.txt
+++ b/examples/qml/CMakeLists.txt
@@ -4,10 +4,7 @@ add_subdirectory(referenceexamples)
add_subdirectory(tutorials)
add_subdirectory(shell)
if(TARGET Qt::Quick)
-# special case begin
-# Needs public QML api
-# add_subdirectory(qmlextensionplugins)
-# special case end
+ add_subdirectory(qmlextensionplugins)
add_subdirectory(xmlhttprequest)
endif()
if(QT_FEATURE_qml_network AND TARGET Qt::Quick)