aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/referenceexamples/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-05-24 15:35:20 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-06-03 11:03:46 +0000
commit6c69a6ab7c61d03150ed2e58725c3a61a443fdc0 (patch)
treed6afabf14cc77b22b01b0a4f3e484ac83be31271 /examples/qml/referenceexamples/CMakeLists.txt
parent677d336def1686d0d6d8f6d55bf8e2686ed27e07 (diff)
Initial CMake port
Crude port of QtQml, QtQmlModels, QtQuick and a few tests and a few examples. Task-number: QTBUG-74136 Change-Id: I5de4d8215b33d1a4a72c2c0e7951e4b384f27e3e Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/qml/referenceexamples/CMakeLists.txt')
-rw-r--r--examples/qml/referenceexamples/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/examples/qml/referenceexamples/CMakeLists.txt b/examples/qml/referenceexamples/CMakeLists.txt
new file mode 100644
index 0000000000..f7ba5c0565
--- /dev/null
+++ b/examples/qml/referenceexamples/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from referenceexamples.pro.
+
+add_subdirectory(adding)
+#add_subdirectory(coercion)
+#add_subdirectory(default)
+#add_subdirectory(properties)
+#add_subdirectory(methods)
+
+#if(TARGET Qt::Widgets)
+ #add_subdirectory(extended)
+#endif()
+
+#if(TARGET Qt::Quick)
+ #add_subdirectory(attached)
+ #add_subdirectory(binding)
+ #add_subdirectory(grouped)
+ #add_subdirectory(signal)
+ #add_subdirectory(valuesource)
+#endif()