aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qml/tutorials/extending-qml/chapter6-plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-10-11 15:47:00 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-10-14 09:09:55 +0000
commit9e633bbda7608ac0231809e2a6a97ae8f2d849d6 (patch)
tree1139c346c7ee144a74443734a78d7662935b5355 /examples/qml/tutorials/extending-qml/chapter6-plugins/CMakeLists.txt
parent31df3b6ced92197636e0b1f450631971bbf17cd2 (diff)
Regenerate Examples
Change-Id: I2fbfb44bbb6d667e022bffb480feaf74ff0d0a5e Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/qml/tutorials/extending-qml/chapter6-plugins/CMakeLists.txt')
-rw-r--r--examples/qml/tutorials/extending-qml/chapter6-plugins/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/qml/tutorials/extending-qml/chapter6-plugins/CMakeLists.txt b/examples/qml/tutorials/extending-qml/chapter6-plugins/CMakeLists.txt
index b83e160c82..f8b1a2de4c 100644
--- a/examples/qml/tutorials/extending-qml/chapter6-plugins/CMakeLists.txt
+++ b/examples/qml/tutorials/extending-qml/chapter6-plugins/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/qml/tutorials/extending-qml/chapter6-plugins")
find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
@@ -22,6 +22,7 @@ target_link_libraries(chapter6-plugins PUBLIC
Qt::Quick
)
+
# Resources:
set(app_resource_files
"app.qml"
@@ -34,7 +35,6 @@ qt6_add_resources(chapter6-plugins "app"
${app_resource_files}
)
-
install(TARGETS chapter6-plugins
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"