aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-09-18 17:30:15 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-09-19 11:37:27 +0000
commiteff8affd8e793615b31e13a525eb08a3583a4908 (patch)
tree2a6345c7b8d874d375b6eba1311e9cf2f0c9e75e /examples/quick/CMakeLists.txt
parentec57196980e6a32fce3c56ec3c9f8183c7bcaad1 (diff)
Add missing Examples with qml plugins
Add missing example projects which depended on the public QML plugin API. Change-Id: I05ed91e74eeaf6644700db13c3083fd110d96a62 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/quick/CMakeLists.txt')
-rw-r--r--examples/quick/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/examples/quick/CMakeLists.txt b/examples/quick/CMakeLists.txt
index a733e42f1c..5299e95ae2 100644
--- a/examples/quick/CMakeLists.txt
+++ b/examples/quick/CMakeLists.txt
@@ -22,11 +22,8 @@ add_subdirectory(threading)
add_subdirectory(touchinteraction)
add_subdirectory(tutorials)
add_subdirectory(customitems)
-# special case end
-# Needs public QML Plugin APO
-#add_subdirectory(imageprovider)
-#add_subdirectory(imageresponseprovider)
-# special case begin
+add_subdirectory(imageprovider)
+add_subdirectory(imageresponseprovider)
add_subdirectory(window)
add_subdirectory(particles)
add_subdirectory(delegatechooser)