aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/particles/affectors/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-08-16 18:14:47 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2021-08-17 13:48:14 +0200
commitb4ab58d791167329259f5403e52ce6c85b5f0074 (patch)
tree498596a5fac31eabb128dcb9a769a9164748f55f /examples/quick/particles/affectors/CMakeLists.txt
parentb3ba34c22dafa6595eb71eb9685119ee97ee67fb (diff)
Raise cmake_minimum_required to VERSION 3.16 in examples
Pick-to: 6.2 Task-number: QTBUG-95636 Change-Id: I9f76b787533dad1c469fbb8c69df6c27b20a9aa3 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/quick/particles/affectors/CMakeLists.txt')
-rw-r--r--examples/quick/particles/affectors/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quick/particles/affectors/CMakeLists.txt b/examples/quick/particles/affectors/CMakeLists.txt
index 4766ee1100..c082bea86d 100644
--- a/examples/quick/particles/affectors/CMakeLists.txt
+++ b/examples/quick/particles/affectors/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from affectors.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(affectors LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)