aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/particles/affectors/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-09-19 12:11:21 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-09-20 08:38:06 +0000
commitbf58a1cc043c72c6df97b4c00ce7f90c83237f69 (patch)
treee2819b6a4ac59378d1a3d1ed60893180ca809447 /examples/quick/particles/affectors/CMakeLists.txt
parent5cd3d5ee584db5caacbfdd4d90e5b5c0306e77af (diff)
Update Examples with lowercase qt6_add_resources()
Re-run pro2cmake on all exampls. Change-Id: Iafd1092beff023b407a8f29c2a5b651f2e534b75 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/quick/particles/affectors/CMakeLists.txt')
-rw-r--r--examples/quick/particles/affectors/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/quick/particles/affectors/CMakeLists.txt b/examples/quick/particles/affectors/CMakeLists.txt
index 19a5d6652c..85a4cebdd5 100644
--- a/examples/quick/particles/affectors/CMakeLists.txt
+++ b/examples/quick/particles/affectors/CMakeLists.txt
@@ -42,7 +42,7 @@ set(affectors_resource_files
"content/wander.qml"
)
-QT6_ADD_RESOURCES(affectors "affectors"
+qt6_add_resources(affectors "affectors"
PREFIX
"/particles/affectors"
FILES
@@ -175,7 +175,7 @@ set(images_resource_files
"images/starfish_mask.png"
)
-QT6_ADD_RESOURCES(affectors "images"
+qt6_add_resources(affectors "images"
PREFIX
"/particles"
BASE
@@ -246,7 +246,7 @@ set(shared_resource_files
"images/tab.png"
)
-QT6_ADD_RESOURCES(affectors "shared"
+qt6_add_resources(affectors "shared"
PREFIX
"/shared"
BASE