aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/CMakeLists.txt
diff options
context:
space:
mode:
authorJonas Karlsson <jonas.karlsson@qt.io>2020-06-10 09:32:18 +0200
committerJonas Karlsson <jonas.karlsson@qt.io>2020-06-10 12:51:53 +0200
commit1ca74842e8427eb21d37697b3c130eed56b7091f (patch)
treea19f64bc038f5298d56a0009f68d61f2b1bdda7c /examples/quick/scenegraph/CMakeLists.txt
parentd5c13c42f101552bb62ae5064115dcb7f7624063 (diff)
Remove rendernode and opengltextureinthread examples
Task-Id: QTBUG-84623 Change-Id: I786a7a8ee256d8c395dd0e828213c5d137ba20dc Reviewed-by: Laszlo Agocs <laszlo.agocs@qt.io>
Diffstat (limited to 'examples/quick/scenegraph/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/examples/quick/scenegraph/CMakeLists.txt b/examples/quick/scenegraph/CMakeLists.txt
index 58eef63060..867a0acb16 100644
--- a/examples/quick/scenegraph/CMakeLists.txt
+++ b/examples/quick/scenegraph/CMakeLists.txt
@@ -1,13 +1,11 @@
# Generated from scenegraph.pro.
add_subdirectory(customgeometry)
-# add_subdirectory(rendernode) # special case needs fixing
add_subdirectory(threadedanimation)
if(QT_FEATURE_opengl OR QT_FEATURE_opengles2 OR QT_FEATURE_opengles3)
add_subdirectory(graph)
add_subdirectory(fboitem)
add_subdirectory(openglunderqml)
- add_subdirectory(opengltextureinthread)
add_subdirectory(twotextureproviders)
endif()
if(IOS OR MACOS)