aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/CMakeLists.txt
diff options
context:
space:
mode:
authorLaszlo Agocs <laszlo.agocs@qt.io>2020-04-06 14:18:18 +0200
committerLaszlo Agocs <laszlo.agocs@qt.io>2020-04-07 17:08:39 +0200
commitfd4f121fcaccc671f942b8542e3c8f9eaedc7942 (patch)
treef15d4230c2e84eeb56268198cf5f4080166eb1b6 /examples/quick/scenegraph/CMakeLists.txt
parentaafd78d0340a971bfc72ac1ce5adaf8a175265af (diff)
Remove QSGSimpleMaterial
And port the graph example to QSGMaterial and the RHI. We will not anymore add a direct OpenGL path (that would mean using QSGMaterialShader) for the example because the upcoming purge renders that useless anyway. Task-number: QTBUG-82988 Change-Id: I137575ed5df45b6bfc34a11d73dc5100945081c5 Reviewed-by: Andy Nichols <andy.nichols@qt.io>
Diffstat (limited to 'examples/quick/scenegraph/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/examples/quick/scenegraph/CMakeLists.txt b/examples/quick/scenegraph/CMakeLists.txt
index 61e66aa322..2a5db7da54 100644
--- a/examples/quick/scenegraph/CMakeLists.txt
+++ b/examples/quick/scenegraph/CMakeLists.txt
@@ -5,7 +5,6 @@ add_subdirectory(customgeometry)
add_subdirectory(threadedanimation)
if(QT_FEATURE_opengl OR QT_FEATURE_opengles2 OR QT_FEATURE_opengles3)
add_subdirectory(graph)
- add_subdirectory(simplematerial)
add_subdirectory(fboitem)
add_subdirectory(openglunderqml)
add_subdirectory(textureinthread)