aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/fboitem/CMakeLists.txt
diff options
context:
space:
mode:
authorLaszlo Agocs <laszlo.agocs@qt.io>2020-09-06 16:32:03 +0200
committerLaszlo Agocs <laszlo.agocs@qt.io>2020-09-07 09:43:08 +0200
commit6f2f198affaee5f1d036ad3fc25a317ce50c1839 (patch)
tree98ae24e34f98296a8d01a9eb3dae1b5bb2bfc2b9 /examples/quick/scenegraph/fboitem/CMakeLists.txt
parent3f3c140d639813e15c95309a1356577f489ea4ff (diff)
Remove old GLSL code from fboitem example
There is no OpenGL path anymore in Qt 6, no point using file selectors. Change-Id: I4b7afbbb193dfe1a6e912a909babab0aeb8dcdda Reviewed-by: Andy Nichols <andy.nichols@qt.io>
Diffstat (limited to 'examples/quick/scenegraph/fboitem/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/fboitem/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/quick/scenegraph/fboitem/CMakeLists.txt b/examples/quick/scenegraph/fboitem/CMakeLists.txt
index 7111e96e5a..2f0fd4b631 100644
--- a/examples/quick/scenegraph/fboitem/CMakeLists.txt
+++ b/examples/quick/scenegraph/fboitem/CMakeLists.txt
@@ -40,8 +40,7 @@ target_link_libraries(fboitem PUBLIC
# Resources:
set(fboitem_resource_files
"main.qml"
- "shaders/+qsb/checker.frag"
- "shaders/checker.frag"
+ "shaders/checker.frag.qsb"
)
qt6_add_resources(fboitem "fboitem"