aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/graph/CMakeLists.txt
diff options
context:
space:
mode:
authorLaszlo Agocs <laszlo.agocs@qt.io>2020-04-07 17:07:20 +0200
committerLaszlo Agocs <laszlo.agocs@qt.io>2020-04-07 17:08:52 +0200
commitd7a42f580ca776afec95cfa30f7bd67eaaba19a6 (patch)
treed200d6db4447dd9ffe6be222428296ed27fd4f60 /examples/quick/scenegraph/graph/CMakeLists.txt
parentfd4f121fcaccc671f942b8542e3c8f9eaedc7942 (diff)
Update graph example CMake
Also update OTHER_FILES in the .pro although that's not strictly required for building. Change-Id: Ib48e64b298c1a7b1600ecd1f13580398679b72a2 Reviewed-by: Laszlo Agocs <laszlo.agocs@qt.io>
Diffstat (limited to 'examples/quick/scenegraph/graph/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/graph/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/quick/scenegraph/graph/CMakeLists.txt b/examples/quick/scenegraph/graph/CMakeLists.txt
index f768a7fb3d..82cbe495bb 100644
--- a/examples/quick/scenegraph/graph/CMakeLists.txt
+++ b/examples/quick/scenegraph/graph/CMakeLists.txt
@@ -32,10 +32,10 @@ target_link_libraries(graph PUBLIC
# Resources:
set(graph_resource_files
"main.qml"
- "shaders/line.fsh"
- "shaders/line.vsh"
- "shaders/noisy.fsh"
- "shaders/noisy.vsh"
+ "shaders/line.frag.qsb"
+ "shaders/line.vert.qsb"
+ "shaders/noisy.frag.qsb"
+ "shaders/noisy.vert.qsb"
)
qt6_add_resources(graph "graph"