aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2020-01-16 15:49:28 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2020-01-24 12:30:00 +0000
commit7c229d3cf80d66c0261f7e63ac9b918e2cea4e57 (patch)
tree514e825d7b33de388ce1558efa9bc327141d363a /examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
parent1d333d3375874efb8d37df37dc5ef561573794ad (diff)
Post merge fixes
Change-Id: Ie8aca222809f35174fb6c6488832ec3ff5432272 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/quick/scenegraph/twotextureproviders/CMakeLists.txt')
-rw-r--r--examples/quick/scenegraph/twotextureproviders/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt b/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
index adcc3b8978..f9f9ec6bab 100644
--- a/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
+++ b/examples/quick/scenegraph/twotextureproviders/CMakeLists.txt
@@ -31,6 +31,12 @@ target_link_libraries(twotextureproviders PUBLIC
# Resources:
set(twotextureproviders_resource_files
"main.qml"
+ "shaders/+qsb/checker.frag"
+ "shaders/+qsb/xorblender.frag"
+ "shaders/+qsb/xorblender.vert"
+ "shaders/checker.frag"
+ "shaders/xorblender.frag"
+ "shaders/xorblender.vert"
)
qt6_add_resources(twotextureproviders "twotextureproviders"