aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/shapes/CMakeLists.txt
diff options
context:
space:
mode:
authorShawn Rutledge <shawn.rutledge@qt.io>2021-09-01 14:50:10 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-09-01 19:31:58 +0000
commit085dc352e7d97876df12461f4e18a26be2782e8c (patch)
treee8b1f541bdd85db4b7799fcbd5fc6ed84e64d917 /examples/quick/shapes/CMakeLists.txt
parentd83c303b95e83895740d7b93262af7ba125edbcb (diff)
Rename shapes example qml files according to what they demonstrate
The order they are shown in the grid is not important; but users should be able to run any of these qml files directly without building the example, and appropriate names make the "right one" easier to find. Task-number: QTBUG-95739 Change-Id: I9751b52ce80bc08e12919ca3396c9d428d700a04 Reviewed-by: Oliver Eftevaag <oliver.eftevaag@qt.io> Reviewed-by: Ulf Hermann <ulf.hermann@qt.io> (cherry picked from commit 270a6f9bba75478204dc6aadb348cf34a195a4da) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/quick/shapes/CMakeLists.txt')
-rw-r--r--examples/quick/shapes/CMakeLists.txt32
1 files changed, 16 insertions, 16 deletions
diff --git a/examples/quick/shapes/CMakeLists.txt b/examples/quick/shapes/CMakeLists.txt
index ef4a5449c6..33eb935d7d 100644
--- a/examples/quick/shapes/CMakeLists.txt
+++ b/examples/quick/shapes/CMakeLists.txt
@@ -43,22 +43,22 @@ qt_add_qml_module(shapesexample
QML_FILES
"clippedtigers.qml"
"interactive.qml"
- "item10.qml"
- "item11.qml"
- "item12.qml"
- "item13.qml"
- "item14.qml"
- "item15.qml"
- "item17.qml"
- "item18.qml"
- "item2.qml"
- "item3.qml"
- "item4.qml"
- "item5.qml"
- "item6.qml"
- "item7.qml"
- "item8.qml"
- "item9.qml"
+ "cubicCurve.qml"
+ "ellipticalArcs.qml"
+ "gradientSpreadModes.qml"
+ "arcDirection.qml"
+ "largeOrSmallArc.qml"
+ "arcRotation.qml"
+ "tigerLoader.qml"
+ "text.qml"
+ "strokeOrFill.qml"
+ "dashPattern.qml"
+ "linearGradient.qml"
+ "radialGradient.qml"
+ "fillRules.qml"
+ "joinStyles.qml"
+ "capStyles.qml"
+ "quadraticCurve.qml"
"main.qml"
"sampling.qml"
"shapegallery.qml"