aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick/tutorials/samegame/samegame1/CMakeLists.txt
diff options
context:
space:
mode:
authorUlf Hermann <ulf.hermann@qt.io>2022-05-31 15:00:45 +0200
committerUlf Hermann <ulf.hermann@qt.io>2022-06-24 08:45:43 +0200
commitd270c51f812b5f0ffe6208b38c8ea0e898535e50 (patch)
treef9f5e95f7cc0351925c2ed3f1dded34728787f62 /examples/quick/tutorials/samegame/samegame1/CMakeLists.txt
parent12b0581a79f5fb866050628009878877af789e46 (diff)
Adapt examples to AUTO_RESOURCE_PREFIX
Examples that don't explicitly set NO_RESOURCE_TARGET_PATH get the AUTO_RESOURCE_PREFIX now. Task-number: QTBUG-103452 Change-Id: I6b41e96ce5620079f60ca2f967b0a2e611c1f738 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Sami Shalayel <sami.shalayel@qt.io>
Diffstat (limited to 'examples/quick/tutorials/samegame/samegame1/CMakeLists.txt')
-rw-r--r--examples/quick/tutorials/samegame/samegame1/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/quick/tutorials/samegame/samegame1/CMakeLists.txt b/examples/quick/tutorials/samegame/samegame1/CMakeLists.txt
index d9448fff89..6fe0e50cd1 100644
--- a/examples/quick/tutorials/samegame/samegame1/CMakeLists.txt
+++ b/examples/quick/tutorials/samegame/samegame1/CMakeLists.txt
@@ -23,6 +23,7 @@ set_target_properties(samegame1 PROPERTIES
qt_add_qml_module(samegame1
URI samegame
VERSION 1.0
+ AUTO_RESOURCE_PREFIX
QML_FILES
"Block.qml"
"Button.qml"