aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt
diff options
context:
space:
mode:
authorMitch Curtis <mitch.curtis@qt.io>2022-11-23 16:50:43 +0800
committerMitch Curtis <mitch.curtis@qt.io>2022-12-01 10:26:28 +0800
commit8b100bed5237b1ec864f059d7fb04b94fd874f49 (patch)
tree3e0503297e0dcdee3ea6245f480b9ce65766a056 /examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt
parent4bd87b903b355b53e3105ba1ae7c154c4e55cdaf (diff)
Doc: remove "2" from Qt Quick Controls files
Work on this was already started for the documentation in 1abdfe5d5a052f2298b7bf657513dfa7e0c66a56. The CMake target (docs_QuickControls2) probably can't be renamed until we rename the library, which won't happen until Qt 7. Task-number: QTBUG-95413 Change-Id: Ied20805a91286436606577c3de39671a447f27dd Reviewed-by: Paul Wicking <paul.wicking@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org>
Diffstat (limited to 'examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt')
-rw-r--r--examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt b/examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt
index c011336802..4bf3e834cd 100644
--- a/examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt
+++ b/examples/quickcontrols/chattutorial/chapter2/CMakeLists.txt
@@ -10,7 +10,7 @@ if(NOT DEFINED INSTALL_EXAMPLESDIR)
set(INSTALL_EXAMPLESDIR "examples")
endif()
-set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/quickcontrols2/chattutorial/chapter2")
+set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/quickcontrols/chattutorial/chapter2")
find_package(Qt6 REQUIRED COMPONENTS Core Gui Qml Quick)