aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/swipetoremove/CMakeLists.txt
diff options
context:
space:
mode:
authorMitch Curtis <mitch.curtis@qt.io>2020-05-15 10:39:51 +0200
committerMitch Curtis <mitch.curtis@qt.io>2020-05-28 08:09:33 +0200
commit0e18524a84d2aae65c54edc676d8ad7348f7d61c (patch)
tree4e61bfe0b80ed66fbe888a90b5bb3550d14c7747 /examples/quickcontrols2/swipetoremove/CMakeLists.txt
parentf91f9587ea27b5d5d802f1d75982792e988308f5 (diff)
Remove Qt Labs Calendar
This is getting its own repository as part of the move to the marketplace. Task-number: QTBUG-84172 Pick-to: 5.15 Change-Id: I2f963c298d6ef95e0832f95aa1e1ea809f4867a2 Reviewed-by: Volker Hilsheimer <volker.hilsheimer@qt.io>
Diffstat (limited to 'examples/quickcontrols2/swipetoremove/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/swipetoremove/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/quickcontrols2/swipetoremove/CMakeLists.txt b/examples/quickcontrols2/swipetoremove/CMakeLists.txt
index cf23122cc7..b6269283c2 100644
--- a/examples/quickcontrols2/swipetoremove/CMakeLists.txt
+++ b/examples/quickcontrols2/swipetoremove/CMakeLists.txt
@@ -9,7 +9,11 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples/quickcontrols2/swipetoremove")
+if(NOT DEFINED INSTALL_EXAMPLESDIR)
+ set(INSTALL_EXAMPLESDIR "examples")
+endif()
+
+set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/quickcontrols2/swipetoremove")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)