aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/swipetoremove/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-10-11 13:39:33 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-10-11 11:47:43 +0000
commit718e08392f34dc478ea010c08a4b9c77bb665dfc (patch)
treef55d0c7402121113ce059541fdfd0f9f112e41a2 /examples/quickcontrols2/swipetoremove/CMakeLists.txt
parent9518c8c272097f9d8e5be087a1ee9ec32344bb55 (diff)
Regenerate examples
Change-Id: I8a55e330f8f251df1498f1b906d25b3311f5fd70 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/quickcontrols2/swipetoremove/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/swipetoremove/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/swipetoremove/CMakeLists.txt b/examples/quickcontrols2/swipetoremove/CMakeLists.txt
index d23619eed5..ea4fce5fee 100644
--- a/examples/quickcontrols2/swipetoremove/CMakeLists.txt
+++ b/examples/quickcontrols2/swipetoremove/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/quickcontrols2/swipetoremove")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)