aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/swipetoremove/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-10-16 16:22:27 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-10-20 09:13:34 +0200
commita4445cf2f7c6a7769996ec547591bd23b914e6f2 (patch)
tree24bad829eca17712983ed7d3ab0f3e2efe3b2c7b /examples/quickcontrols2/swipetoremove/CMakeLists.txt
parentab419cb5c78f2d4bb58fbfaa7000f6a0c89cc3dd (diff)
CMake: Regenerate examples to use qt_add_executable
Task-number: QTBUG-87661 Change-Id: I0d26db40fdb7bd35c92c8fd970b60ec580acc0e0 Reviewed-by: Daniel Smith <Daniel.Smith@qt.io>
Diffstat (limited to 'examples/quickcontrols2/swipetoremove/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/swipetoremove/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/swipetoremove/CMakeLists.txt b/examples/quickcontrols2/swipetoremove/CMakeLists.txt
index b6269283c2..e27a9b94ff 100644
--- a/examples/quickcontrols2/swipetoremove/CMakeLists.txt
+++ b/examples/quickcontrols2/swipetoremove/CMakeLists.txt
@@ -19,7 +19,7 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Qml)
-add_qt_gui_executable(swipetoremove
+qt_add_executable(swipetoremove
swipetoremove.cpp
)
target_link_libraries(swipetoremove PUBLIC