aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/texteditor/CMakeLists.txt
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@qt.io>2020-03-31 10:52:02 +0300
committerSamuli Piippo <samuli.piippo@qt.io>2020-03-31 12:52:32 +0300
commit014736755ede9056dc8838edbc09cb9857628ced (patch)
tree9aa673e436379e884a2b3ded5675fb812faee6c0 /examples/quickcontrols2/texteditor/CMakeLists.txt
parentcc562c491ae6344d5956dbe4962b1dd09744551a (diff)
Add special case for escaping quotes
<command-line>: warning: missing terminating " character <command-line>: error: stray ‘\’ in program Change-Id: Iab23419a707a105a9789b8d7af3740e320d54119 Reviewed-by: Leander Beernaert <leander.beernaert@qt.io> Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/quickcontrols2/texteditor/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/texteditor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/texteditor/CMakeLists.txt b/examples/quickcontrols2/texteditor/CMakeLists.txt
index d9e24479ec..da3d78ed97 100644
--- a/examples/quickcontrols2/texteditor/CMakeLists.txt
+++ b/examples/quickcontrols2/texteditor/CMakeLists.txt
@@ -54,7 +54,7 @@ endif()
if(CMAKE_CROSSCOMPILING)
target_compile_definitions(texteditor PUBLIC
- QT_EXTRA_FILE_SELECTOR=\\\"touch\\\"
+ QT_EXTRA_FILE_SELECTOR="touch" # special case
)
endif()