summaryrefslogtreecommitdiffstats
path: root/qtdeclarative.pro
diff options
context:
space:
mode:
authorSimon Hausmann <simon.hausmann@theqtcompany.com>2016-03-09 14:05:04 +0100
committerSimon Hausmann <simon.hausmann@theqtcompany.com>2016-03-09 16:17:59 +0000
commitcfef926777bd7b9a48f9946d2b1c46ef68a3af7d (patch)
treeff9745840ea7e80a349618379067783c2d8cb6ad /qtdeclarative.pro
parentc0a7055ee6dd20202c9b5119a233e5fb47ab695e (diff)
Fix error message when Python could not be found
The python script works with Python 2 as well as version 3. Task-number: QTBUG-51753 Change-Id: I630b7b1811e9896e30b7ba75af972552f1063eff Reviewed-by: Oswald Buddenhagen <oswald.buddenhagen@theqtcompany.com>
Diffstat (limited to 'qtdeclarative.pro')
-rw-r--r--qtdeclarative.pro2
1 files changed, 1 insertions, 1 deletions
diff --git a/qtdeclarative.pro b/qtdeclarative.pro
index 0e746c3c65..5b94da9b69 100644
--- a/qtdeclarative.pro
+++ b/qtdeclarative.pro
@@ -3,7 +3,7 @@ load(qt_parts)
!python_available {
py_out = $$system('python -c "print(1)"')
- !equals(py_out, 1): error("Building QtQml requires Python version 2.")
+ !equals(py_out, 1): error("Building QtQml requires Python.")
tmp = python_available
CONFIG += $$tmp
cache(CONFIG, add, tmp)