aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/labsanimation
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-07-30 16:59:07 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-07-31 13:05:28 +0000
commit5b0db35531756e2bc060573fc119d703e0fa14e9 (patch)
tree8ebc25f1e0498a7aaa67b84714e226d19cbd3b8f /src/imports/labsanimation
parent059d79226421b80b5dfe5d994e37976a0e606ec9 (diff)
Update add_qml_module() call to match new requirements
Add INSTALL_QML_FILES as the default option for all qml_plugins. Change-Id: I567aeff7b4b2b40765c83ac08ab7af3917a25981 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/imports/labsanimation')
-rw-r--r--src/imports/labsanimation/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/imports/labsanimation/CMakeLists.txt b/src/imports/labsanimation/CMakeLists.txt
index 9521c93f0a..ff28718871 100644
--- a/src/imports/labsanimation/CMakeLists.txt
+++ b/src/imports/labsanimation/CMakeLists.txt
@@ -5,6 +5,7 @@
#####################################################################
add_qml_module(labsanimationplugin
+ INSTALL_QML_FILES
TARGET_PATH "Qt/labs/animation"
IMPORT_VERSION "1.0"
SOURCES