aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/layouts
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-02-05 11:39:32 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-02-05 14:36:38 +0000
commitd15665b69323dd25ac075d60007d47dff3bc824b (patch)
tree35e195322e764399e55d6370e07a792c592e4fa1 /src/imports/layouts
parent426585304e8e862dc2209a53a9c800838490154c (diff)
Regenerate projects to handle private deps correctly
Change-Id: Ifcbab0407e93dfc35d0459d7d29dee2cd3508a86 Reviewed-by: Leander Beernaert <leander.beernaert@qt.io> Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/imports/layouts')
-rw-r--r--src/imports/layouts/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/src/imports/layouts/CMakeLists.txt b/src/imports/layouts/CMakeLists.txt
index 43637d3d0b..f788bd3f5a 100644
--- a/src/imports/layouts/CMakeLists.txt
+++ b/src/imports/layouts/CMakeLists.txt
@@ -18,16 +18,13 @@ qt_add_qml_module(qquicklayoutsplugin
qquicklayoutstyleinfo.cpp qquicklayoutstyleinfo_p.h
qquicklinearlayout.cpp qquicklinearlayout_p.h
qquickstacklayout.cpp qquickstacklayout_p.h
- LIBRARIES
+ PUBLIC_LIBRARIES
+ Qt::Core
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlPrivate
Qt::QuickPrivate
- PUBLIC_LIBRARIES
- Qt::Core
- Qt::Gui
- Qt::Qml
- Qt::Quick
)
#### Keys ignored in scope 1:.:.:layouts.pro:<TRUE>: