aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/layouts
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2020-01-16 15:49:28 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2020-01-24 12:30:00 +0000
commit7c229d3cf80d66c0261f7e63ac9b918e2cea4e57 (patch)
tree514e825d7b33de388ce1558efa9bc327141d363a /src/imports/layouts
parent1d333d3375874efb8d37df37dc5ef561573794ad (diff)
Post merge fixes
Change-Id: Ie8aca222809f35174fb6c6488832ec3ff5432272 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/imports/layouts')
-rw-r--r--src/imports/layouts/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/imports/layouts/CMakeLists.txt b/src/imports/layouts/CMakeLists.txt
index b7dabd13c9..a3a6f83463 100644
--- a/src/imports/layouts/CMakeLists.txt
+++ b/src/imports/layouts/CMakeLists.txt
@@ -6,7 +6,7 @@
qt_add_qml_module(qquicklayoutsplugin
URI "QtQuick.Layouts"
- VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
+ VERSION "1.15"
DESIGNER_SUPPORTED
CLASSNAME QtQuickLayoutsPlugin
SKIP_TYPE_REGISTRATION
@@ -31,5 +31,5 @@ qt_add_qml_module(qquicklayoutsplugin
#### Keys ignored in scope 1:.:.:layouts.pro:<TRUE>:
# CXX_MODULE = "qml"
-# IMPORT_VERSION = "1.$$QT_MINOR_VERSION"
+# IMPORT_VERSION = "1.15"
# TARGETPATH = "QtQuick/Layouts"