aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/qtquick2
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-08-05 14:53:43 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-08-06 10:33:21 +0000
commit3a93ef098936b2a6d831d5acb7bcbfe65787f45c (patch)
tree398ebd3f62c250491080e6908c3d91781aaaf1ce /src/imports/qtquick2
parente60af03e2faee1b20cbbf722bcc57f06fcd793fe (diff)
Update qml modules
Updated qml modules to be compatible with the latest changes to add_qml_modules. Change-Id: I37965db931d44e02a18fb0d5948e0c4439ff0852 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/imports/qtquick2')
-rw-r--r--src/imports/qtquick2/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/imports/qtquick2/CMakeLists.txt b/src/imports/qtquick2/CMakeLists.txt
index 57d9493324..d5814d27e0 100644
--- a/src/imports/qtquick2/CMakeLists.txt
+++ b/src/imports/qtquick2/CMakeLists.txt
@@ -17,6 +17,8 @@ add_qml_module(qtquick2plugin
Qt::QmlPrivate
Qt::QuickPrivate
PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
Qt::Qml
Qt::QmlModels
Qt::Quick