aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/shapes
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2020-01-16 15:49:28 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2020-01-24 12:30:00 +0000
commit7c229d3cf80d66c0261f7e63ac9b918e2cea4e57 (patch)
tree514e825d7b33de388ce1558efa9bc327141d363a /src/imports/shapes
parent1d333d3375874efb8d37df37dc5ef561573794ad (diff)
Post merge fixes
Change-Id: Ie8aca222809f35174fb6c6488832ec3ff5432272 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/imports/shapes')
-rw-r--r--src/imports/shapes/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/imports/shapes/CMakeLists.txt b/src/imports/shapes/CMakeLists.txt
index 717e6af119..512b33ff73 100644
--- a/src/imports/shapes/CMakeLists.txt
+++ b/src/imports/shapes/CMakeLists.txt
@@ -6,7 +6,7 @@
qt_add_qml_module(qmlshapesplugin
URI "QtQuick.Shapes"
- VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
+ VERSION "1.15"
CLASSNAME QmlShapesPlugin
SKIP_TYPE_REGISTRATION
SOURCES
@@ -25,5 +25,5 @@ qt_add_qml_module(qmlshapesplugin
#### Keys ignored in scope 1:.:.:shapes.pro:<TRUE>:
# CXX_MODULE = "qml"
-# IMPORT_VERSION = "1.$$QT_MINOR_VERSION"
+# IMPORT_VERSION = "1.15"
# TARGETPATH = "QtQuick/Shapes"