aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/testlib
diff options
context:
space:
mode:
authorUlf Hermann <ulf.hermann@qt.io>2020-10-08 14:18:53 +0200
committerUlf Hermann <ulf.hermann@qt.io>2020-10-08 16:06:51 +0200
commite8007671d4ec6d791cb337b297f2beb7e5300929 (patch)
treeb8ad623da50116a1e2a64a7520cbffb5dba399ec /src/imports/testlib
parent40993321cd67c1fe722977ed94c91cedff4bb1f8 (diff)
CMake: Allow installation of qmltypes files
This is what qmake does on install_qmltypes and we do want to install the qmltypes files of our own modules. Change-Id: Iad430aab87f21331abf332ca5c92f9d7edc47bb0 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/imports/testlib')
-rw-r--r--src/imports/testlib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/imports/testlib/CMakeLists.txt b/src/imports/testlib/CMakeLists.txt
index 27d0446405..d340823a87 100644
--- a/src/imports/testlib/CMakeLists.txt
+++ b/src/imports/testlib/CMakeLists.txt
@@ -11,6 +11,7 @@ qt_internal_add_qml_module(qmltestplugin
DEPENDENCIES
QtQuick.Window/2.0
GENERATE_QMLTYPES
+ INSTALL_QMLTYPES
SOURCES
main.cpp
quicktestevent.cpp quicktestevent_p.h