aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/window
diff options
context:
space:
mode:
authorSimon Hausmann <simon.hausmann@qt.io>2019-08-09 10:38:25 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-08-09 08:53:12 +0000
commitac6c77326439d84ba3c156b96e7d47266c8f982d (patch)
tree35acb3b1d59e7f7c8966e14b71aaa2ad6641316d /src/imports/window
parent3a93ef098936b2a6d831d5acb7bcbfe65787f45c (diff)
Re-generate QML imports
This brings the output up-to-date with the latest generator changes (qml_files among others) and fixes the URI parameter for QtQuick, etc. Change-Id: Iafe7404ce12bf2132252d88ae38c4cc70c4f0d07 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/imports/window')
-rw-r--r--src/imports/window/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/imports/window/CMakeLists.txt b/src/imports/window/CMakeLists.txt
index caf7c48043..ed777b346e 100644
--- a/src/imports/window/CMakeLists.txt
+++ b/src/imports/window/CMakeLists.txt
@@ -6,8 +6,8 @@
add_qml_module(windowplugin
CPP_PLUGIN
- URI "QtQuick.Window.2"
TARGET_PATH "QtQuick/Window.2"
+ URI "QtQuick.Window"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
RESOURCE_PREFIX "/qt-project.org/imports"
SOURCES