aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/window
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 13:31:06 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:24:51 +0000
commitba494aaa24defe1401f621b791891e696b308756 (patch)
tree3617f29e9625fafbf94609ac79b2decd4033107c /src/imports/window
parent91e32f86b53bb930405a58e19c84746ee85cdf89 (diff)
Regenerate all projects with new CMake API version
Change-Id: Ie0db35f674137c229eaf049616f38f8e818f7092 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/imports/window')
-rw-r--r--src/imports/window/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/imports/window/CMakeLists.txt b/src/imports/window/CMakeLists.txt
index 0f76e020e9..e031a6a28f 100644
--- a/src/imports/window/CMakeLists.txt
+++ b/src/imports/window/CMakeLists.txt
@@ -4,7 +4,7 @@
## windowplugin Plugin:
#####################################################################
-add_qml_module(windowplugin
+qt_add_qml_module(windowplugin
TARGET_PATH "QtQuick/Window.2"
URI "QtQuick.Window"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"