aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/workerscript/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2020-01-16 15:49:28 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2020-01-24 12:30:00 +0000
commit7c229d3cf80d66c0261f7e63ac9b918e2cea4e57 (patch)
tree514e825d7b33de388ce1558efa9bc327141d363a /src/imports/workerscript/CMakeLists.txt
parent1d333d3375874efb8d37df37dc5ef561573794ad (diff)
Post merge fixes
Change-Id: Ie8aca222809f35174fb6c6488832ec3ff5432272 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/imports/workerscript/CMakeLists.txt')
-rw-r--r--src/imports/workerscript/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/imports/workerscript/CMakeLists.txt b/src/imports/workerscript/CMakeLists.txt
index b9948cf84e..8e82b70346 100644
--- a/src/imports/workerscript/CMakeLists.txt
+++ b/src/imports/workerscript/CMakeLists.txt
@@ -7,7 +7,7 @@
qt_add_qml_module(workerscriptplugin
TARGET_PATH "QtQml/WorkerScript.2"
URI "QtQml.WorkerScript"
- VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
+ VERSION "2.15"
DESIGNER_SUPPORTED
CLASSNAME QtQmlWorkerScriptPlugin
SKIP_TYPE_REGISTRATION
@@ -23,5 +23,5 @@ qt_add_qml_module(workerscriptplugin
#### Keys ignored in scope 1:.:.:workerscript.pro:<TRUE>:
# CXX_MODULE = "qml"
-# IMPORT_VERSION = "2.$$QT_MINOR_VERSION"
+# IMPORT_VERSION = "2.15"
# TARGETPATH = "QtQml/WorkerScript.2"