aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/qmltooling/qmldbg_nativedebugger/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-02-05 11:39:32 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-02-05 14:36:38 +0000
commitd15665b69323dd25ac075d60007d47dff3bc824b (patch)
tree35e195322e764399e55d6370e07a792c592e4fa1 /src/plugins/qmltooling/qmldbg_nativedebugger/CMakeLists.txt
parent426585304e8e862dc2209a53a9c800838490154c (diff)
Regenerate projects to handle private deps correctly
Change-Id: Ifcbab0407e93dfc35d0459d7d29dee2cd3508a86 Reviewed-by: Leander Beernaert <leander.beernaert@qt.io> Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/plugins/qmltooling/qmldbg_nativedebugger/CMakeLists.txt')
-rw-r--r--src/plugins/qmltooling/qmldbg_nativedebugger/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/src/plugins/qmltooling/qmldbg_nativedebugger/CMakeLists.txt b/src/plugins/qmltooling/qmldbg_nativedebugger/CMakeLists.txt
index 6a7e23301f..62aa1399e0 100644
--- a/src/plugins/qmltooling/qmldbg_nativedebugger/CMakeLists.txt
+++ b/src/plugins/qmltooling/qmldbg_nativedebugger/CMakeLists.txt
@@ -10,13 +10,10 @@ qt_add_plugin(QQmlNativeDebugServiceFactory
SOURCES
qqmlnativedebugservice.cpp qqmlnativedebugservice.h
qqmlnativedebugservicefactory.cpp qqmlnativedebugservicefactory.h
- LIBRARIES
- Qt::PacketProtocolPrivate
- Qt::QmlPrivate
PUBLIC_LIBRARIES
Qt::Core
- Qt::PacketProtocol
- Qt::Qml
+ Qt::PacketProtocolPrivate
+ Qt::QmlPrivate
)
#### Keys ignored in scope 1:.:.:qmldbg_nativedebugger.pro:<TRUE>: