aboutsummaryrefslogtreecommitdiffstats
path: root/src/qml/CMakeLists.txt
diff options
context:
space:
mode:
authorUlf Hermann <ulf.hermann@qt.io>2020-06-10 16:25:16 +0200
committerUlf Hermann <ulf.hermann@qt.io>2020-06-10 17:48:01 +0200
commit31ee1bc904e4fc565f7198b47fcf7305e4f4d5d7 (patch)
tree8bc50b39cf5d1eb9e5f8c4e0960985a8b58114bb /src/qml/CMakeLists.txt
parentfacf085fbcf614a25c6cfdff39ad80a46180a322 (diff)
Deduplicate the import resolution algorithm
We will need it in various other places, too. Change-Id: I61c55f88b66ab85448ae8fff125fe34108532fc4 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'src/qml/CMakeLists.txt')
-rw-r--r--src/qml/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/qml/CMakeLists.txt b/src/qml/CMakeLists.txt
index 9729702290..0195d9f571 100644
--- a/src/qml/CMakeLists.txt
+++ b/src/qml/CMakeLists.txt
@@ -272,6 +272,7 @@ qt_add_module(Qml
qml/v8/qv4domerrors.cpp qml/v8/qv4domerrors_p.h
qml/v8/qv4sqlerrors.cpp qml/v8/qv4sqlerrors_p.h
qmldirparser/qqmldirparser.cpp qmldirparser/qqmldirparser_p.h
+ qmldirparser/qqmlimportresolver.cpp qmldirparser/qqmlimportresolver_p.h
qtqmlcompilerglobal.h qtqmlcompilerglobal_p.h
qtqmlglobal.h qtqmlglobal_p.h
types/qqmlbind.cpp types/qqmlbind_p.h