aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlcompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorUlf Hermann <ulf.hermann@qt.io>2020-10-01 14:28:08 +0200
committerUlf Hermann <ulf.hermann@qt.io>2020-10-05 14:58:42 +0200
commit2059c8be904541a31e75c1de9d3b5afa37c6954d (patch)
tree38cf8eb8876f31581c87e506248d5a4610db4a1d /src/qmlcompiler/CMakeLists.txt
parentd200ccf92017ebc10a4ccdb5d944e1d803b87c1d (diff)
QmlCompiler: Rename metatypes_p.h
Those are specific to QML/JS. Change-Id: I45a5d4eb6c53bd5ca4026e042af83c4afaa4953c Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'src/qmlcompiler/CMakeLists.txt')
-rw-r--r--src/qmlcompiler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/qmlcompiler/CMakeLists.txt b/src/qmlcompiler/CMakeLists.txt
index 62853541e5..c015a339a9 100644
--- a/src/qmlcompiler/CMakeLists.txt
+++ b/src/qmlcompiler/CMakeLists.txt
@@ -9,10 +9,10 @@ qt_add_module(QmlCompiler
INTERNAL_MODULE
SOURCES
importedmembersvisitor.cpp importedmembersvisitor_p.h
- metatypes_p.h
qmljsimporter.cpp qmljsimporter_p.h
qmljstypereader.cpp qmljstypereader_p.h
qmlstreamwriter.cpp qmlstreamwriter_p.h
+ qqmljsmetatypes_p.h
qqmljsscope.cpp qqmljsscope_p.h
resourcefilemapper.cpp resourcefilemapper_p.h
typedescriptionreader.cpp typedescriptionreader_p.h