aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlcompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorUlf Hermann <ulf.hermann@qt.io>2020-10-02 12:52:05 +0200
committerUlf Hermann <ulf.hermann@qt.io>2020-10-05 14:58:58 +0200
commit31302761f0cab83ad412797afe8f39a497b02531 (patch)
treeb8db32c966491bc2c42e352518203dbad9dc63dc /src/qmlcompiler/CMakeLists.txt
parent4f44f82b9f152572222d5d9db78faa5c1db3413c (diff)
QmlCompiler: Rename QmlStreamWriter
The names should start with a common prefix. Change-Id: Ib2cc247d459d78de5f0a8ea0be73b89429154475 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'src/qmlcompiler/CMakeLists.txt')
-rw-r--r--src/qmlcompiler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/qmlcompiler/CMakeLists.txt b/src/qmlcompiler/CMakeLists.txt
index e08189857d..9ff876595c 100644
--- a/src/qmlcompiler/CMakeLists.txt
+++ b/src/qmlcompiler/CMakeLists.txt
@@ -10,11 +10,11 @@ qt_add_module(QmlCompiler
SOURCES
qmljsimporter.cpp qmljsimporter_p.h
qmljstypereader.cpp qmljstypereader_p.h
- qmlstreamwriter.cpp qmlstreamwriter_p.h
qqmljsimportedmembersvisitor.cpp qqmljsimportedmembersvisitor_p.h
qqmljsmetatypes_p.h
qqmljsresourcefilemapper.cpp qqmljsresourcefilemapper_p.h
qqmljsscope.cpp qqmljsscope_p.h
+ qqmljsstreamwriter.cpp qqmljsstreamwriter_p.h
typedescriptionreader.cpp typedescriptionreader_p.h
PUBLIC_LIBRARIES
Qt::CorePrivate