aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlcompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorUlf Hermann <ulf.hermann@qt.io>2020-10-01 14:42:01 +0200
committerUlf Hermann <ulf.hermann@qt.io>2020-10-05 14:58:52 +0200
commit4f44f82b9f152572222d5d9db78faa5c1db3413c (patch)
tree6200b69a7b4539880a10a164aedf4cef2d19f175 /src/qmlcompiler/CMakeLists.txt
parentc3f1b5a9ae9e4d10232d3234c7f99f10872a0398 (diff)
QmlCompiler: Rename ResourceFileMapper
The file class names should start with a common prefix. Change-Id: I5e014c103668a1bc73d359b00a1dda33e5637a79 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'src/qmlcompiler/CMakeLists.txt')
-rw-r--r--src/qmlcompiler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/qmlcompiler/CMakeLists.txt b/src/qmlcompiler/CMakeLists.txt
index 7a1030b717..e08189857d 100644
--- a/src/qmlcompiler/CMakeLists.txt
+++ b/src/qmlcompiler/CMakeLists.txt
@@ -13,8 +13,8 @@ qt_add_module(QmlCompiler
qmlstreamwriter.cpp qmlstreamwriter_p.h
qqmljsimportedmembersvisitor.cpp qqmljsimportedmembersvisitor_p.h
qqmljsmetatypes_p.h
+ qqmljsresourcefilemapper.cpp qqmljsresourcefilemapper_p.h
qqmljsscope.cpp qqmljsscope_p.h
- resourcefilemapper.cpp resourcefilemapper_p.h
typedescriptionreader.cpp typedescriptionreader_p.h
PUBLIC_LIBRARIES
Qt::CorePrivate