aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlcompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorUlf Hermann <ulf.hermann@qt.io>2020-10-20 13:57:38 +0200
committerUlf Hermann <ulf.hermann@qt.io>2020-10-20 17:19:26 +0200
commit51f6d418fa803a37e8a1e3bcfdd7f7e02b7bdcad (patch)
tree389324f114b1172d97fb9d7fbf6073a36628d16e /src/qmlcompiler/CMakeLists.txt
parent14cd261513174e0006ebdd5b3605347621c7e36b (diff)
qmlcachegen: Move resourcefilter.cpp into QmlCompiler
For backwards compatibility, a replacement for qmlcachegen will need to provide the same functionality. Change-Id: I22664230ea636d384190122223d15819ebee930c Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'src/qmlcompiler/CMakeLists.txt')
-rw-r--r--src/qmlcompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/qmlcompiler/CMakeLists.txt b/src/qmlcompiler/CMakeLists.txt
index d0e9be9418..f2180f35cd 100644
--- a/src/qmlcompiler/CMakeLists.txt
+++ b/src/qmlcompiler/CMakeLists.txt
@@ -17,6 +17,7 @@ qt_internal_add_module(QmlCompiler
qqmljsstreamwriter.cpp qqmljsstreamwriter_p.h
qqmljstypedescriptionreader.cpp qqmljstypedescriptionreader_p.h
qqmljstypereader.cpp qqmljstypereader_p.h
+ qresourcerelocater.cpp qresourcerelocater_p.h
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::QmlDevToolsPrivate