aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlcompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorUlf Hermann <ulf.hermann@qt.io>2020-10-02 14:21:42 +0200
committerUlf Hermann <ulf.hermann@qt.io>2020-10-05 14:59:14 +0200
commit770aa2aa73303063e21ae2053ce1b37a0673344e (patch)
treec9cea51a2aa4e0fc2b1ea929497dfb72f8d753ea /src/qmlcompiler/CMakeLists.txt
parent4c1a1cc458d1addabea90f48d36998d7b3253fc2 (diff)
QmlCompiler: Rename TypeDescriptionReader
The names should begin with a common prefix. Change-Id: Ibd832ebe7a778c7af8ee3b75253e04491ded28be Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'src/qmlcompiler/CMakeLists.txt')
-rw-r--r--src/qmlcompiler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/qmlcompiler/CMakeLists.txt b/src/qmlcompiler/CMakeLists.txt
index b6eea0ff01..396d9c2ea2 100644
--- a/src/qmlcompiler/CMakeLists.txt
+++ b/src/qmlcompiler/CMakeLists.txt
@@ -14,8 +14,8 @@ qt_add_module(QmlCompiler
qqmljsresourcefilemapper.cpp qqmljsresourcefilemapper_p.h
qqmljsscope.cpp qqmljsscope_p.h
qqmljsstreamwriter.cpp qqmljsstreamwriter_p.h
+ qqmljstypedescriptionreader.cpp qqmljstypedescriptionreader_p.h
qqmljstypereader.cpp qqmljstypereader_p.h
- typedescriptionreader.cpp typedescriptionreader_p.h
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::QmlDevToolsPrivate