aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlcompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorUlf Hermann <ulf.hermann@qt.io>2020-10-01 14:37:30 +0200
committerUlf Hermann <ulf.hermann@qt.io>2020-10-05 14:58:47 +0200
commitc3f1b5a9ae9e4d10232d3234c7f99f10872a0398 (patch)
treed9495fcfd7b119882742de2aafd428519dffad16 /src/qmlcompiler/CMakeLists.txt
parent2059c8be904541a31e75c1de9d3b5afa37c6954d (diff)
QmlCompiler: Rename ImportedMembersVisitor
The class names should start with a common prefix. Change-Id: I645ef476f8493d38c2f4c5241d4a2903543f09e8 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'src/qmlcompiler/CMakeLists.txt')
-rw-r--r--src/qmlcompiler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/qmlcompiler/CMakeLists.txt b/src/qmlcompiler/CMakeLists.txt
index c015a339a9..7a1030b717 100644
--- a/src/qmlcompiler/CMakeLists.txt
+++ b/src/qmlcompiler/CMakeLists.txt
@@ -8,10 +8,10 @@ qt_add_module(QmlCompiler
STATIC
INTERNAL_MODULE
SOURCES
- importedmembersvisitor.cpp importedmembersvisitor_p.h
qmljsimporter.cpp qmljsimporter_p.h
qmljstypereader.cpp qmljstypereader_p.h
qmlstreamwriter.cpp qmlstreamwriter_p.h
+ qqmljsimportedmembersvisitor.cpp qqmljsimportedmembersvisitor_p.h
qqmljsmetatypes_p.h
qqmljsscope.cpp qqmljsscope_p.h
resourcefilemapper.cpp resourcefilemapper_p.h