aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlcompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorUlf Hermann <ulf.hermann@qt.io>2020-10-01 14:23:27 +0200
committerUlf Hermann <ulf.hermann@qt.io>2020-10-05 14:58:36 +0200
commitd200ccf92017ebc10a4ccdb5d944e1d803b87c1d (patch)
tree1dc85350482238423143ac71740b834fa6e8d240 /src/qmlcompiler/CMakeLists.txt
parent767dd738d3de9306062707fe05d32c91ed755da3 (diff)
QmlCompiler: Rename ScopeTree to QQmlJSScope
That is a better name. Change-Id: I34a6867692a236dd16ed8e3a68866f994eab02d2 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'src/qmlcompiler/CMakeLists.txt')
-rw-r--r--src/qmlcompiler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/qmlcompiler/CMakeLists.txt b/src/qmlcompiler/CMakeLists.txt
index d6895704a4..62853541e5 100644
--- a/src/qmlcompiler/CMakeLists.txt
+++ b/src/qmlcompiler/CMakeLists.txt
@@ -13,8 +13,8 @@ qt_add_module(QmlCompiler
qmljsimporter.cpp qmljsimporter_p.h
qmljstypereader.cpp qmljstypereader_p.h
qmlstreamwriter.cpp qmlstreamwriter_p.h
+ qqmljsscope.cpp qqmljsscope_p.h
resourcefilemapper.cpp resourcefilemapper_p.h
- scopetree.cpp scopetree_p.h
typedescriptionreader.cpp typedescriptionreader_p.h
PUBLIC_LIBRARIES
Qt::CorePrivate