aboutsummaryrefslogtreecommitdiffstats
path: root/src/quick/CMakeLists.txt
diff options
context:
space:
mode:
authorPaul Olav Tvete <paul.tvete@qt.io>2020-06-08 16:26:06 +0200
committerPaul Olav Tvete <paul.tvete@qt.io>2020-06-10 06:02:21 +0200
commitccd3089751dded03017964221171c6be6322d0c5 (patch)
treea6a9df2e3f058bafaeb5c6c1dd840368b5f2f033 /src/quick/CMakeLists.txt
parent8ae0cb9815e751dcb3d35022ff2aa3dff6db5e61 (diff)
Remove QSGDepthStencilBuffer
Task-number: QTBUG-84623 Change-Id: Ia08376a8547110993bd39bcff17a49e059d40fde Reviewed-by: Laszlo Agocs <laszlo.agocs@qt.io>
Diffstat (limited to 'src/quick/CMakeLists.txt')
-rw-r--r--src/quick/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/quick/CMakeLists.txt b/src/quick/CMakeLists.txt
index f045a5f05d..7042a6f788 100644
--- a/src/quick/CMakeLists.txt
+++ b/src/quick/CMakeLists.txt
@@ -398,7 +398,6 @@ qt_extend_target(Quick CONDITION QT_FEATURE_opengl OR QT_FEATURE_opengles2 OR QT
scenegraph/util/qsgdefaultninepatchnode.cpp scenegraph/util/qsgdefaultninepatchnode_p.h
scenegraph/util/qsgdefaultpainternode.cpp scenegraph/util/qsgdefaultpainternode_p.h
scenegraph/util/qsgdefaultrectanglenode.cpp scenegraph/util/qsgdefaultrectanglenode_p.h
- scenegraph/util/qsgdepthstencilbuffer.cpp scenegraph/util/qsgdepthstencilbuffer_p.h
scenegraph/util/qsgrhiatlastexture.cpp scenegraph/util/qsgrhiatlastexture_p.h
scenegraph/util/qsgshadersourcebuilder.cpp scenegraph/util/qsgshadersourcebuilder_p.h
)