aboutsummaryrefslogtreecommitdiffstats
path: root/src/quick/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-10-14 18:33:07 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-10-14 19:01:42 +0000
commit30917cd20ce1e40482e967fdafb5f8b95a62b640 (patch)
tree090589f0c9984fc5a0715844fdfa7b993551bab6 /src/quick/CMakeLists.txt
parentc2f8b9535d34da6948ccf45b7d5fd90de2f1bc9e (diff)
Regenerate required projects after dev -> wip/cmake merge
Change-Id: Ic5f1909731ec11b4fb6bc8823506d272c529ecfb Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/quick/CMakeLists.txt')
-rw-r--r--src/quick/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/quick/CMakeLists.txt b/src/quick/CMakeLists.txt
index 06051a2fbc..eea86746a7 100644
--- a/src/quick/CMakeLists.txt
+++ b/src/quick/CMakeLists.txt
@@ -116,6 +116,7 @@ add_qt_module(Quick
scenegraph/qsgcontext.cpp scenegraph/qsgcontext_p.h
scenegraph/qsgcontextplugin.cpp scenegraph/qsgcontextplugin_p.h
scenegraph/qsgrenderloop.cpp scenegraph/qsgrenderloop_p.h
+ scenegraph/qsgrhisupport.cpp scenegraph/qsgrhisupport_p.h
scenegraph/util/qsgareaallocator.cpp scenegraph/util/qsgareaallocator_p.h
scenegraph/util/qsgengine.cpp scenegraph/util/qsgengine.h scenegraph/util/qsgengine_p.h
scenegraph/util/qsgflatcolormaterial.cpp scenegraph/util/qsgflatcolormaterial.h
@@ -140,9 +141,9 @@ add_qt_module(Quick
util/qquickanimatorjob.cpp util/qquickanimatorjob_p.h
util/qquickapplication.cpp util/qquickapplication_p.h
util/qquickbehavior.cpp util/qquickbehavior_p.h
- util/qquickboundaryrule.cpp util/qquickboundaryrule_p.h
util/qquickfontloader.cpp util/qquickfontloader_p.h
util/qquickfontmetrics.cpp util/qquickfontmetrics_p.h
+ util/qquickforeignutils_p.h
util/qquickglobal.cpp
util/qquickimageprovider.cpp util/qquickimageprovider.h util/qquickimageprovider_p.h
util/qquickpixmapcache.cpp util/qquickpixmapcache_p.h
@@ -449,7 +450,6 @@ extend_target(Quick CONDITION QT_FEATURE_opengl OR QT_FEATURE_opengles2 OR QT_FE
scenegraph/qsgrhidistancefieldglyphcache.cpp scenegraph/qsgrhidistancefieldglyphcache_p.h
scenegraph/qsgrhilayer.cpp scenegraph/qsgrhilayer_p.h
scenegraph/qsgrhishadereffectnode.cpp scenegraph/qsgrhishadereffectnode_p.h
- scenegraph/qsgrhisupport.cpp scenegraph/qsgrhisupport_p.h
scenegraph/qsgrhitextureglyphcache.cpp scenegraph/qsgrhitextureglyphcache_p.h
scenegraph/qsgwindowsrenderloop.cpp scenegraph/qsgwindowsrenderloop_p.h
scenegraph/util/qsgdefaultimagenode.cpp scenegraph/util/qsgdefaultimagenode_p.h