aboutsummaryrefslogtreecommitdiffstats
path: root/src/quick/CMakeLists.txt
diff options
context:
space:
mode:
authorLaszlo Agocs <laszlo.agocs@qt.io>2020-05-06 14:16:05 +0200
committerLaszlo Agocs <laszlo.agocs@qt.io>2020-06-02 15:43:57 +0200
commitf15f4704c4a196ad44331b66a3d1d703f168428e (patch)
treeeff3c2ce6d4b4c5a81ea2066baf7403c83e2e41b /src/quick/CMakeLists.txt
parentb87b3d3d43c200f22f0799ca59ab366d851b5db6 (diff)
Remove the direct OpenGL code from the batch renderer
Task-number: QTBUG-84026 Task-number: QTBUG-79268 Change-Id: Ie2e738891843d8d4e368fbf5e4aa07cc03236724 Reviewed-by: Eirik Aavitsland <eirik.aavitsland@qt.io>
Diffstat (limited to 'src/quick/CMakeLists.txt')
-rw-r--r--src/quick/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/quick/CMakeLists.txt b/src/quick/CMakeLists.txt
index 5450be04ad..19493a6510 100644
--- a/src/quick/CMakeLists.txt
+++ b/src/quick/CMakeLists.txt
@@ -387,7 +387,6 @@ qt_extend_target(Quick CONDITION QT_FEATURE_opengl OR QT_FEATURE_opengles2 OR QT
scenegraph/compressedtexture/qsgcompressedatlastexture.cpp scenegraph/compressedtexture/qsgcompressedatlastexture_p.h
scenegraph/compressedtexture/qsgcompressedtexture.cpp scenegraph/compressedtexture/qsgcompressedtexture_p.h
scenegraph/coreapi/qsgbatchrenderer.cpp scenegraph/coreapi/qsgbatchrenderer_p.h
- scenegraph/coreapi/qsgopenglvisualizer.cpp scenegraph/coreapi/qsgopenglvisualizer_p.h
scenegraph/coreapi/qsgrhivisualizer.cpp scenegraph/coreapi/qsgrhivisualizer_p.h
scenegraph/coreapi/qsgshaderrewriter.cpp
scenegraph/qsgdefaultcontext.cpp scenegraph/qsgdefaultcontext_p.h