aboutsummaryrefslogtreecommitdiffstats
path: root/src/quick/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-06-04 16:40:42 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-06-08 08:22:31 +0000
commitf6f5687032bd6451e52c9ef221fb6a8a5b194389 (patch)
treedcd068f83a64bfe80c1b0bc6035068c7336fe71d /src/quick/CMakeLists.txt
parent245f9534ea01a8f482444b581ff995721b865751 (diff)
More porting of declarative modules
Change-Id: Ibe6d87998af1209518af87117b79778136110786 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/quick/CMakeLists.txt')
-rw-r--r--src/quick/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/quick/CMakeLists.txt b/src/quick/CMakeLists.txt
index f375b56657..fa9a08bbda 100644
--- a/src/quick/CMakeLists.txt
+++ b/src/quick/CMakeLists.txt
@@ -5,6 +5,7 @@
#####################################################################
add_qt_module(Quick
+ PLUGIN_TYPES scenegraph
SOURCES
handlers/qquickdragaxis.cpp handlers/qquickdragaxis_p.h
handlers/qquickdraghandler.cpp handlers/qquickdraghandler_p.h
@@ -498,3 +499,4 @@ extend_target(Quick CONDITION QT_FEATURE_wheelevent
add_qt_docs(
doc/qtquick.qdocconf
)
+