aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorJerome Pasion <jerome.pasion@digia.com>2012-11-02 14:59:56 +0100
committerJerome Pasion <jerome.pasion@digia.com>2012-11-02 15:02:08 +0100
commit47c45bb1e487b3823281683c1110d9269f144582 (patch)
tree4c687d46d9aa7d90f064a25e6c7f0241ae28e16d /tests/auto/cmake/CMakeLists.txt
parent677be9a27770ff48dd771ec4fc1c66139aac4aa8 (diff)
parent7d94fa8e074ba816751c60bd0ad3c63b3c0b0a27 (diff)
Merge branch 'master' of ssh://codereview.qt-project.org/qt/qtdeclarative into newdocs
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index 4f15a69ec8..a88564e0b7 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -9,4 +9,9 @@ find_package(Qt5Core REQUIRED)
include("${_Qt5CTestMacros}")
-expect_pass(test_modules)
+set(Qt5_MODULE_TEST_DEPENDS Network Gui)
+
+test_module_includes(
+ Qml QQmlEngine
+ Quick QQuickWindow
+)