aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qv4debugger/CMakeLists.txt
diff options
context:
space:
mode:
authorFabian Kosmale <fabian.kosmale@qt.io>2022-11-29 14:17:26 +0100
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2022-11-30 13:18:41 +0000
commit825c02fde8059b205cd33f232133d1441897eb67 (patch)
tree351a9492d9ca1d5a9a904e4daf6194d2d843929c /tests/auto/qml/debugger/qv4debugger/CMakeLists.txt
parent53707180ccb8396a7b8491a941b626d98cdc66f1 (diff)
Fix build error in top level builds
We need to set up autogen tools not onlyfor the main library but also for the plugin. Fixes: QTBUG-109010 Change-Id: I72b64c3803eb1de5f07e8dde05b87d95bc5dc7f2 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io> (cherry picked from commit 1cae237329be3badbe75a42d061757ed2345817e) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'tests/auto/qml/debugger/qv4debugger/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qv4debugger/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/qml/debugger/qv4debugger/CMakeLists.txt b/tests/auto/qml/debugger/qv4debugger/CMakeLists.txt
index e8fe26cb5a..92565f55c1 100644
--- a/tests/auto/qml/debugger/qv4debugger/CMakeLists.txt
+++ b/tests/auto/qml/debugger/qv4debugger/CMakeLists.txt
@@ -20,6 +20,7 @@ qt6_add_qml_module(testCppTypes
SOURCES
commontypes.h
)
+qt_autogen_tools_initial_setup(testCppTypesplugin)
qt_internal_add_test(tst_qv4debugger
SOURCES