aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmlplugindump/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-03-09 13:53:53 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-03-12 14:05:23 +0000
commit14492ecee2e34843efd3ef070503a43a48552055 (patch)
tree37432296f2f6bbc596d2470f79c99ce68801567c /tests/auto/qml/qmlplugindump/CMakeLists.txt
parent26c5243491f495194f04b449128dae36118e28da (diff)
CMake: Regenerate and adapt to merge from devwip/cmake
Change-Id: If8daa6152a563d4309d7342414780ef75b9f5589 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io> Reviewed-by: Leander Beernaert <leander.beernaert@qt.io>
Diffstat (limited to 'tests/auto/qml/qmlplugindump/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmlplugindump/CMakeLists.txt11
1 files changed, 1 insertions, 10 deletions
diff --git a/tests/auto/qml/qmlplugindump/CMakeLists.txt b/tests/auto/qml/qmlplugindump/CMakeLists.txt
index f8204d1057..a5d0eb7429 100644
--- a/tests/auto/qml/qmlplugindump/CMakeLists.txt
+++ b/tests/auto/qml/qmlplugindump/CMakeLists.txt
@@ -5,7 +5,6 @@
#####################################################################
add_qt_test(tst_qmlplugindump
- GUI
SOURCES
../../shared/util.cpp ../../shared/util.h
tst_qmlplugindump.cpp
@@ -13,22 +12,14 @@ add_qt_test(tst_qmlplugindump
QT_QMLTEST_DIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}\\\"
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
- Qt::GuiPrivate
PUBLIC_LIBRARIES
- Qt::Gui
+ Qt::GuiPrivate
Qt::Qml
)
-#### Keys ignored in scope 2:.:.:tst_qmlplugindump.pro:<TRUE>:
-# CONFIG = "testcase"
-
## Scopes:
#####################################################################
-#### Keys ignored in scope 3:.:.:tst_qmlplugindump.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"
-
extend_target(tst_qmlplugindump CONDITION ANDROID OR APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"