aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-05-28 16:42:25 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-05-29 10:01:25 +0200
commit350a2f48c15d7766a58f13c9625e32e766ecdf80 (patch)
treeb6e05e3ae5d8e0db8e06d56df71e877124a00afd /tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
parent965984771d1c146a01fbaab3f6dae2461eabf78e (diff)
CMake: Regenerate qtdeclarative/tests
Includes: - new api calls - some new dependencies - some TARGET_DESCRIPTION - some additional tool directory exclusion when cross-compiling (qmlplugindump) - some missing add_subdirectory calls Change-Id: Iea43e45b94f37367ffc1d8dd6ce0ff1021a31b1a Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'tests/auto/qml/qqmlenginecleanup/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlenginecleanup/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt b/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
index fd45760a35..62647409c1 100644
--- a/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
+++ b/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Generated from tst_qqmlenginecleanup.pro.
+# Generated from qqmlenginecleanup.pro.
#####################################################################
## tst_qqmlenginecleanup Test:
@@ -11,7 +11,6 @@ qt_add_test(tst_qqmlenginecleanup
INCLUDE_DIRECTORIES
../../shared
PUBLIC_LIBRARIES
- Qt::Gui
Qt::Qml
Qt::QmlPrivate
)
@@ -28,3 +27,4 @@ qt_extend_target(tst_qqmlenginecleanup CONDITION NOT ANDROID AND NOT IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)
+add_subdirectory(CustomModuleImport)