aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 11:39:42 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:24:38 +0000
commit91e32f86b53bb930405a58e19c84746ee85cdf89 (patch)
tree3419986b62355e718551b83a514c1169480a8ed0 /tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
parent387f360b3b2634094889478f2b258e65a70b9aa6 (diff)
Regenerate remaining tests to be in sync
Change-Id: I200c8f58ad13bc1bc78409a3ce49348584ba5b51 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/qml/qqmlenginecleanup/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlenginecleanup/CMakeLists.txt11
1 files changed, 2 insertions, 9 deletions
diff --git a/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt b/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
index 66856f3ae0..dd5b120560 100644
--- a/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
+++ b/tests/auto/qml/qqmlenginecleanup/CMakeLists.txt
@@ -1,11 +1,10 @@
-# Generated from qqmlenginecleanup.pro.
+# Generated from tst_qqmlenginecleanup.pro.
#####################################################################
## tst_qqmlenginecleanup Test:
#####################################################################
add_qt_test(tst_qqmlenginecleanup
- GUI
SOURCES
../../shared/util.cpp ../../shared/util.h
tst_qqmlenginecleanup.cpp
@@ -14,18 +13,13 @@ add_qt_test(tst_qqmlenginecleanup
LIBRARIES
Qt::QmlPrivate
PUBLIC_LIBRARIES
+ Qt::Gui
Qt::Qml
)
-#### Keys ignored in scope 2:.:.:tst_qqmlenginecleanup.pro:<TRUE>:
-# CONFIG = "testcase"
-
## Scopes:
#####################################################################
-#### Keys ignored in scope 3:.:.:tst_qqmlenginecleanup.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"
-
extend_target(tst_qqmlenginecleanup CONDITION ANDROID OR APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
@@ -35,4 +29,3 @@ extend_target(tst_qqmlenginecleanup CONDITION NOT ANDROID AND NOT APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)
-add_subdirectory(CustomModuleImport)